AGP Modules on ThinStation 5.4

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

AGP Modules on ThinStation 5.4

Sergio Mesquita
Hello guys!

Anyone can help me to add older AGP Modules to newer version!!!

#!!!AGP Modules
module agpgart # AGP bus module for use with AGP video cards
module ali-agp           # ALI chipset support
module amd64-agp         # AMD Opteron/Athlon64 on-CPU GART support
module amd-k7-agp       # AMD Irongate, 761, and 762 chipset support
module ati-agp           # ATI chipset support
module efficeon-agp     # Transmeta Efficeon support
module intel-agp         # Intel 440LX/BX/GX, I8xx and E7x05 chipset support
module nvidia-agp       # NVIDIA nForce/nForce2 chipset support
module sis-agp           # SiS chipset support
module via-agp           # VIA chipset support

I need to add this modules to newer version of ThinStation.

I have machines that use this modules, and when they started dont go forward.
Stays on

Loading ::/boot/vmlinuz... ok
Loading ::/boot/initrd... ok
Reply | Threaded
Open this post in threaded view
|

Re: AGP Modules on ThinStation 5.4

stbabu
Anyone have any idea on this?  I'm running into the same issue, if I try to boot my older Nforce 2 machines (that worked fine under 2.2), they default to an unusable resolution.
Reply | Threaded
Open this post in threaded view
|

Re: AGP Modules on ThinStation 5.4

stbabu
In reply to this post by Sergio Mesquita
Anyone have any idea on this?  I'm running into the same issue, if I try to boot my older Nforce 2 machines (that worked fine under 2.2), they default to an unusable resolution.
Reply | Threaded
Open this post in threaded view
|

Re: AGP Modules on ThinStation 5.4

Michael K-2
In reply to this post by stbabu
A quick search on Google indicates not much hope for a solution.  Recommendation is to put in a different video card.
It's too old with the last NVidia Linux driver released in 2007 and Windows driver in 2004.  Linux driver won't compile on latest kernel and new applications don't run on old kernels.
Feel free to run the old operating systems, but looks like nothing new will work, Thinstation or otherwise.


On Tue, Sep 22, 2015 at 9:50 PM, stbabu <[hidden email]> wrote:
Anyone have any idea on this?  I'm running into the same issue, if I try to
boot my older Nforce 2 machines (that worked fine under 2.2), they default
to an unusable resolution.



--
View this message in context: http://thinstation.4464.n7.nabble.com/AGP-Modules-on-ThinStation-5-4-tp25620p25733.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general