ATI 4200

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

ATI 4200

Gerard Heijnen-2

Hi,

 

Version: 5.4

Video: ATI 4200

 

With demo CD, it works fine:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] Kernel modesetting enabled.

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (WW) Falling back to old probe method for fbdev

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.16.2, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 18.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (II) RADEON(0): Creating default display subsection in screen section

 

With version 5.4 it fails:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] drm report modesetting isn't supported.

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.17.1, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 19.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "radeon"

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "modesetting"

[    20.935] (++) FBDEV(0): Depth 16, (--) framebuffer bpp 16

[    20.935] (==) FBDEV(0): RGB weight 565

[    20.935] (==) FBDEV(0): Default visual is TrueColor

[    20.935] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)

[    20.935] (II) FBDEV(0): hardware: VESA VGA (video memory: 11550kB)

[    20.935] (II) FBDEV(0): checking modes against framebuffer device...

[    20.935] (II) FBDEV(0):     mode "1920x1080" not found

[    20.935] (II) FBDEV(0): checking modes against monitor...

[    20.935] (--) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)

[    20.935] (**) FBDEV(0):  Built-in mode "current"

[    20.935] (==) FBDEV(0): DPI set to (96, 96)

 

I noticed the CD is slightly older, but.

 

Any ideas?

 

Thanks,

 

Gerard

 

 


------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: ATI 4200

Don Cupp
Looks like you don't have the Radeon kernel module loaded.

Sent from Yahoo Mail on Android


From:"gmankds" <[hidden email]>
Date:Thu, Jul 9, 2015 at 4:43 AM
Subject:[Thinstation-general] ATI 4200

Hi,

 

Version: 5.4

Video: ATI 4200

 

With demo CD, it works fine:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] Kernel modesetting enabled.

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (WW) Falling back to old probe method for fbdev

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.16.2, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 18.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (II) RADEON(0): Creating default display subsection in screen section

 

With version 5.4 it fails:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] drm report modesetting isn't supported.

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.17.1, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 19.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "radeon"

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "modesetting"

[    20.935] (++) FBDEV(0): Depth 16, (--) framebuffer bpp 16

[    20.935] (==) FBDEV(0): RGB weight 565

[    20.935] (==) FBDEV(0): Default visual is TrueColor

[    20.935] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)

[    20.935] (II) FBDEV(0): hardware: VESA VGA (video memory: 11550kB)

[    20.935] (II) FBDEV(0): checking modes against framebuffer device...

[    20.935] (II) FBDEV(0):     mode "1920x1080" not found

[    20.935] (II) FBDEV(0): checking modes against monitor...

[    20.935] (--) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)

[    20.935] (**) FBDEV(0):  Built-in mode "current"

[    20.935] (==) FBDEV(0): DPI set to (96, 96)

 

I noticed the CD is slightly older, but.

 

Any ideas?

 

Thanks,

 

Gerard

 

 


------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: ATI 4200

Gerard Heijnen-2

Don,

 

You mean the firmware or the module in the kernel.

I used the default kernel, released with your 5.4 version.

 

Gerard

 

 

From: Don Cupp [mailto:[hidden email]]
Sent: Thursday, July 09, 2015 1:49 PM
To: thinstation-general@lists sourceforge. net
Subject: Re: [Thinstation-general] ATI 4200

 

Looks like you don't have the Radeon kernel module loaded.

Sent from Yahoo Mail on Android


From:"gmankds" <[hidden email]>
Date:Thu, Jul 9, 2015 at 4:43 AM
Subject:[Thinstation-general] ATI 4200

Hi,

 

Version: 5.4

Video: ATI 4200

 

With demo CD, it works fine:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] Kernel modesetting enabled.

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (WW) Falling back to old probe method for fbdev

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.16.2, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 18.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (II) RADEON(0): Creating default display subsection in screen section

 

With version 5.4 it fails:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] drm report modesetting isn't supported.

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.17.1, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 19.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "radeon"

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "modesetting"

[    20.935] (++) FBDEV(0): Depth 16, (--) framebuffer bpp 16

[    20.935] (==) FBDEV(0): RGB weight 565

[    20.935] (==) FBDEV(0): Default visual is TrueColor

[    20.935] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)

[    20.935] (II) FBDEV(0): hardware: VESA VGA (video memory: 11550kB)

[    20.935] (II) FBDEV(0): checking modes against framebuffer device...

[    20.935] (II) FBDEV(0):     mode "1920x1080" not found

[    20.935] (II) FBDEV(0): checking modes against monitor...

[    20.935] (--) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)

[    20.935] (**) FBDEV(0):  Built-in mode "current"

[    20.935] (==) FBDEV(0): DPI set to (96, 96)

 

I noticed the CD is slightly older, but.

 

Any ideas?

 

Thanks,

 

Gerard

 

 

 


------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: ATI 4200

Don Cupp
Likely both. udev will load the module and firmware if they are available. You should edit your build.conf and make sure that param allfirmware true is uncommented, then do a build --allmodules.



On Thursday, July 9, 2015 5:48 AM, gmankds <[hidden email]> wrote:


Don,
 
You mean the firmware or the module in the kernel.
I used the default kernel, released with your 5.4 version.
 
Gerard
 
From: Don Cupp [mailto:[hidden email]]
Sent: Thursday, July 09, 2015 1:49 PM
To: thinstation-general@lists sourceforge. net
Subject: Re: [Thinstation-general] ATI 4200
 
Looks like you don't have the Radeon kernel module loaded.

From:"gmankds" <[hidden email]>
Date:Thu, Jul 9, 2015 at 4:43 AM
Subject:[Thinstation-general] ATI 4200
Hi,
 
Version: 5.4
Video: ATI 4200
 
With demo CD, it works fine:
 
HAWAII, HAWAII, HAWAII, HAWAII, HAWAII
[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    20.429] (II) FBDEV: driver for framebuffer: fbdev
[    20.429] (II) VESA: driver for VESA chipsets: vesa
[    20.429] (++) using VT number 5
[    20.934] (II) [KMS] Kernel modesetting enabled.
[    20.934] (WW) Falling back to old probe method for modesetting
[    20.934] (WW) Falling back to old probe method for fbdev
[    20.934] (II) Loading sub module "fbdevhw"
[    20.934] (II) LoadModule: "fbdevhw"
[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"
[    20.934]    compiled for 1.16.2, module version = 0.0.2
[    20.934]    ABI class: X.Org Video Driver, version 18.0
[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0
[    20.935] (II) FBDEV(2): using default device
[    20.935] (WW) Falling back to old probe method for vesa
[    20.935] (II) RADEON(0): Creating default display subsection in screen section
 
With version 5.4 it fails:
 
HAWAII, HAWAII, HAWAII, HAWAII, HAWAII
[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    20.429] (II) FBDEV: driver for framebuffer: fbdev
[    20.429] (II) VESA: driver for VESA chipsets: vesa
[    20.429] (++) using VT number 5
[    20.934] (II) [KMS] drm report modesetting isn't supported.
[    20.934] (EE) open /dev/dri/card0: No such file or directory
[    20.934] (WW) Falling back to old probe method for modesetting
[    20.934] (EE) open /dev/dri/card0: No such file or directory
[    20.934] (II) Loading sub module "fbdevhw"
[    20.934] (II) LoadModule: "fbdevhw"
[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"
[    20.934]    compiled for 1.17.1, module version = 0.0.2
[    20.934]    ABI class: X.Org Video Driver, version 19.0
[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0
[    20.935] (II) FBDEV(2): using default device
[    20.935] (WW) Falling back to old probe method for vesa
[    20.935] (EE) Screen 0 deleted because of no matching config section.
[    20.935] (II) UnloadModule: "radeon"
[    20.935] (EE) Screen 0 deleted because of no matching config section.
[    20.935] (II) UnloadModule: "modesetting"
[    20.935] (++) FBDEV(0): Depth 16, (--) framebuffer bpp 16
[    20.935] (==) FBDEV(0): RGB weight 565
[    20.935] (==) FBDEV(0): Default visual is TrueColor
[    20.935] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    20.935] (II) FBDEV(0): hardware: VESA VGA (video memory: 11550kB)
[    20.935] (II) FBDEV(0): checking modes against framebuffer device...
[    20.935] (II) FBDEV(0):     mode "1920x1080" not found
[    20.935] (II) FBDEV(0): checking modes against monitor...
[    20.935] (--) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)
[    20.935] (**) FBDEV(0):  Built-in mode "current"
[    20.935] (==) FBDEV(0): DPI set to (96, 96)
 
I noticed the CD is slightly older, but.
 
Any ideas?
 
Thanks,
 
Gerard
 
 
 

------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: ATI 4200

Gerard Heijnen-2

Don,

 

Thanks, that did the trick J

 

Gerard

 

 

From: Don Cupp [mailto:[hidden email]]
Sent: Thursday, July 09, 2015 2:59 PM
To: [hidden email]
Subject: Re: [Thinstation-general] ATI 4200

 

Likely both. udev will load the module and firmware if they are available. You should edit your build.conf and make sure that param allfirmware true is uncommented, then do a build --allmodules.

 

 

On Thursday, July 9, 2015 5:48 AM, gmankds <[hidden email]> wrote:

 

Don,

 

You mean the firmware or the module in the kernel.

I used the default kernel, released with your 5.4 version.

 

Gerard

 

 

From: Don Cupp [[hidden email]]
Sent: Thursday, July 09, 2015 1:49 PM
To: thinstation-general@lists sourceforge. net
Subject: Re: [Thinstation-general] ATI 4200

 

Looks like you don't have the Radeon kernel module loaded.


From:"gmankds" <[hidden email]>
Date:Thu, Jul 9, 2015 at 4:43 AM
Subject:[Thinstation-general] ATI 4200

Hi,

 

Version: 5.4

Video: ATI 4200

 

With demo CD, it works fine:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] Kernel modesetting enabled.

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (WW) Falling back to old probe method for fbdev

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.16.2, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 18.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (II) RADEON(0): Creating default display subsection in screen section

 

With version 5.4 it fails:

 

HAWAII, HAWAII, HAWAII, HAWAII, HAWAII

[    20.429] (II) modesetting: Driver for Modesetting Kernel Drivers: kms

[    20.429] (II) FBDEV: driver for framebuffer: fbdev

[    20.429] (II) VESA: driver for VESA chipsets: vesa

[    20.429] (++) using VT number 5

[    20.934] (II) [KMS] drm report modesetting isn't supported.

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (WW) Falling back to old probe method for modesetting

[    20.934] (EE) open /dev/dri/card0: No such file or directory

[    20.934] (II) Loading sub module "fbdevhw"

[    20.934] (II) LoadModule: "fbdevhw"

[    20.934] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so

[    20.934] (II) Module fbdevhw: vendor="X.Org Foundation"

[    20.934]    compiled for 1.17.1, module version = 0.0.2

[    20.934]    ABI class: X.Org Video Driver, version 19.0

[    20.935] (**) FBDEV(2): claimed PCI slot 1@0:5:0

[    20.935] (II) FBDEV(2): using default device

[    20.935] (WW) Falling back to old probe method for vesa

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "radeon"

[    20.935] (EE) Screen 0 deleted because of no matching config section.

[    20.935] (II) UnloadModule: "modesetting"

[    20.935] (++) FBDEV(0): Depth 16, (--) framebuffer bpp 16

[    20.935] (==) FBDEV(0): RGB weight 565

[    20.935] (==) FBDEV(0): Default visual is TrueColor

[    20.935] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)

[    20.935] (II) FBDEV(0): hardware: VESA VGA (video memory: 11550kB)

[    20.935] (II) FBDEV(0): checking modes against framebuffer device...

[    20.935] (II) FBDEV(0):     mode "1920x1080" not found

[    20.935] (II) FBDEV(0): checking modes against monitor...

[    20.935] (--) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)

[    20.935] (**) FBDEV(0):  Built-in mode "current"

[    20.935] (==) FBDEV(0): DPI set to (96, 96)

 

I noticed the CD is slightly older, but.

 

Any ideas?

 

Thanks,

 

Gerard

 

 

 

 

------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/

 

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general

 


------------------------------------------------------------------------------
Don't Limit Your Business. Reach for the Cloud.
GigeNET's Cloud Solutions provide you with the tools and support that
you need to offload your IT needs and focus on growing your business.
Configured For All Businesses. Start Your Cloud Today.
https://www.gigenetcloud.com/
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general