Booting help

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Booting help

David Grant

Hello,

 

I am hoping someone can help me I am a bit confused. I have Thinstation setup on our server that agent boot via PXE, to Rdesktop to our TS servers. I have it setup where the computers get the below window to specify which machine to boot too via IP or name:

 

cid:image001.png@01D255F4.E425CF30

 

Sometimes the computers boot to the specified machine with no issues, and other times it goes directly to the below window and not to the specified machine. When the user selects reconnect it goes nowhere:

 

cid:image002.png@01D255F4.E425CF30

 

How come most times it connects to the server fine and other times does not. Please see our thinstation.conf.buildtime file.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general

thinstation.conf.buildtime (2K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Booting help

Don Cupp
Networkmanager or autonet?
try
WAIT_FOR_LINK=true


On Thursday, December 15, 2016 10:06 AM, David Grant <[hidden email]> wrote:


Hello,
 
I am hoping someone can help me I am a bit confused. I have Thinstation setup on our server that agent boot via PXE, to Rdesktop to our TS servers. I have it setup where the computers get the below window to specify which machine to boot too via IP or name:
 
cid:image001.png@01D255F4.E425CF30
 
Sometimes the computers boot to the specified machine with no issues, and other times it goes directly to the below window and not to the specified machine. When the user selects reconnect it goes nowhere:
 
cid:image002.png@01D255F4.E425CF30
 
How come most times it connects to the server fine and other times does not. Please see our thinstation.conf.buildtime file.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Booting help

J.T.
Does WAIT_FOR_LINK=true work for both autonet and networkmanager or just for networkmanager? Does exist someting similar for autonet?

2016-12-15 20:20 GMT+01:00 Don Cupp <[hidden email]>:
Networkmanager or autonet?
try
WAIT_FOR_LINK=true


On Thursday, December 15, 2016 10:06 AM, David Grant <[hidden email]> wrote:


Hello,
 
I am hoping someone can help me I am a bit confused. I have Thinstation setup on our server that agent boot via PXE, to Rdesktop to our TS servers. I have it setup where the computers get the below window to specify which machine to boot too via IP or name:
 
cid:image001.png@01D255F4.E425CF30
 
Sometimes the computers boot to the specified machine with no issues, and other times it goes directly to the below window and not to the specified machine. When the user selects reconnect it goes nowhere:
 
cid:image002.png@01D255F4.E425CF30
 
How come most times it connects to the server fine and other times does not. Please see our thinstation.conf.buildtime file.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Booting help

Don Cupp
It's just for network manager. With autonet you could increase dhcp try's.


Sent from Yahoo Mail for iPhone

On Friday, December 16, 2016, 7:06 AM, J.T. <[hidden email]> wrote:

Does WAIT_FOR_LINK=true work for both autonet and networkmanager or just for networkmanager? Does exist someting similar for autonet?

2016-12-15 20:20 GMT+01:00 Don Cupp <<a rel="nofollow" shape="rect" ymailto="mailto:doncuppjr@yahoo.com" target="_blank" href="javascript:return">doncuppjr@...>:
Networkmanager or autonet?
try
WAIT_FOR_LINK=true


On Thursday, December 15, 2016 10:06 AM, David Grant <<a rel="nofollow" shape="rect" ymailto="mailto:dgrant@famtelsolutions.com" target="_blank" href="javascript:return">dgrant@...> wrote:


Hello,
 
I am hoping someone can help me I am a bit confused. I have Thinstation setup on our server that agent boot via PXE, to Rdesktop to our TS servers. I have it setup where the computers get the below window to specify which machine to boot too via IP or name:
 
cid:image001.png@01D255F4.E425CF30
 
Sometimes the computers boot to the specified machine with no issues, and other times it goes directly to the below window and not to the specified machine. When the user selects reconnect it goes nowhere:
 
cid:image002.png@01D255F4.E425CF30
 
How come most times it connects to the server fine and other times does not. Please see our thinstation.conf.buildtime file.

------------------------------ ------------------------------ ------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
______________________________ _________________
Thinstation-general mailing list
<a rel="nofollow" shape="rect" ymailto="mailto:Thinstation-general@lists.sourceforge.net" target="_blank" href="javascript:return">Thinstation-general@lists. sourceforge.net
https://lists.sourceforge.net/ lists/listinfo/thinstation- general



------------------------------ ------------------------------ ------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
______________________________ _________________
Thinstation-general mailing list
<a rel="nofollow" shape="rect" ymailto="mailto:Thinstation-general@lists.sourceforge.net" target="_blank" href="javascript:return">Thinstation-general@lists. sourceforge.net
https://lists.sourceforge.net/ lists/listinfo/thinstation- general


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
<a shape="rect" ymailto="mailto:Thinstation-general@lists.sourceforge.net" href="javascript:return">Thinstation-general@...
https://lists.sourceforge.net/lists/listinfo/thinstation-general

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general