Citrix error after switch to ts5.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Citrix error after switch to ts5.5

Martijn de Jongh
Hello,

Im testing the 5.5 version. In this version i get an error message when connecting to Xendesktop via the storefront interface.

Corrupt ICA file
The name (Browserprotocol=UDP) is not allowed for a section

In 5.4 no problems with the Linux ica client 13.3. I tested with the both 13.5 and 13.3 in ts5.5 but the error stays.

Martijn