Quantcast

Problem with 2 Monitor Support and USB

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem with 2 Monitor Support and USB

Snowman
Hello Guys

I need help i got the Devstation with Thinclients (Intel_NUC). They can boot and everything works i guess.

But...
I dont know how to configure that when 2 Monitors are avaible, it can make a primary and secundary.
It does everytime mirror both.

I can Plug in a USB Stick nothing is happening, when i put it out theres for 1 second a USB in the File System.
I can not use it, i have CitriX Reciver installed that they can start an directly work over the webtool with Citrix.

Thx for Help

Greetz from Swiss
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem with 2 Monitor Support and USB

emuhuron
Greetz, try this:  I couldn't get my webcam to function properly until I allowed for usb failure.  This particular also handles user ignorance in my environment... They forget to remove usb's from the current VDI session before moving to a different desk in building to perform other work.  In return, if you have a suggestion, only thing I can't resolve is audio.  Oh, and in my case, Linux can see and identify that a camera is there.  The VDI session can do video calls, but Windows doesn't report a drive letter or that the camera is plugged in either.

Session_#_VMVIEW_allMonitors=
look below for usb failure acceptance

AUDIO_LEVEL=90
MIC_LEVEL=0
SESSION_0_TYPE=icewm
ICEWM_THEME=bluecrux
SESSION_0_AUTOSTART=on
GTK_THEME=Crux
MENU_SHOWRES=off       # Hide resolution menu.
MENU_SHOWABOUT=off     # Hide about menu.
PANEL_PAGER=false
PANEL_USER=false
PANEL_REV_CLOCKSYSTRAY=true
ICONS_THEME="gnome"
ICONS_CUT_SIZES="256x256 scalable"
ICONMODE=AUTO
#XTERM_CMD="xfce4-terminal"
NET_USE=BOTH
NET_USE_DHCP=on
NET_HOSTNAME=ts_*
NET_TELNETD_ENABLED=ON
TIME_ZONE=America/New_York
NET_TIME_SERVER=us.pool.ntp.org
NET_REMOTE_ACCESS_FROM="0.0.0.0"
TFTP_BLOCKSIZE=1024
USB_ENABLED=On
BIND_MOUNT0="storage:/mnt/storage"
STORAGE_CONFIG1=/mnt/storage
USB_STORAGE_SYNC=on
LOCALE=en_US
MOUNT_0="LABEL=boot     /boot           auto    x-mount.mkdir,defaults  0       0"
MOUNT_1="LABEL=home     /root           auto    x-mount.mkdir,defaults  0       0"
MOUNT_2="LABEL=swap     swap            swap    defaults        0       0"
SESSION_1_TYPE=vmviewpcoip
SESSION_1_TITLE="Remote COT desktop"
VMVIEW_DEFAULTBROKER=internal.company.com:443
VMVIEW_SSLVERIFYMODE=3
SESSION_1_AUTOSTART=Off
#SESSION_1_VMVIEW_DEFAULTBROKER=internal.company.com:443
#SESSION_1_VMVIEW_SSLVERIFYMODE=3
SESSION_1_VMVIEW_disableMaximizedApp=TRUE
#SESSION_1_VMVIEW_allMonitors=
SESSION_1_VMVIEW_sendCtrlAltDelToLocal=TRUE
SESSION_1_VMVIEW_sendCtrlAltDelToVM=TRUE
SESSION_1_VMVIEW_sendCtrlAltInsToVM=TRUE
SESSION_1_VMVIEW_NOMENUBAR=false
SESSION_1_VMVIEW_NONINTERACTIVE=true
SESSION_1_VMVIEW_DOMAINNAME=company.com
SESSION_1_VMVIEW_IncludeFamily=storage
SESSION_1_VMVIEW_AllowDevDescFailsafe=true
SESSION_1_VMVIEW_AllowHIDBootable=true
SESSION_1_VMVIEW_connectUSBOnStartup=true
SESSION_1_VMVIEW_connectUSBOnInsert=true
SESSION_1_VMVIEW_AllowAudioOut=true
SESSION_1_VMVIEW_AllowAudioIn=true
#SESSION_1_VMVIEW_ExcludeDeviceFamily=o:video;audio
SESSION_1_VMVIEW_AllowVideo=true
SESSION_1_VMVIEW_REDIRECT1="disk:usb=/mnt/usbdevice/sda1"
SESSION_1_ICON=ON
SESSION_2_TYPE=firefox
SESSION_2_TITLE="COT Self Service"
SESSION_2_AUTOSTART=Off
SESSION_2_ICON=ON
SESSION_3_TYPE=firefox
SESSION_3_TITLE="Helpdesk Ticket System"
SESSION_3_FIREFOX_HOMEPAGE=helpdesk.cityoftaylor.com
SESSION_3_AUTOSTART=Off
SESSION_3_ICON=ON



Brian Koch
IT Dept
City of Taylor, MI
(734) 374-1514 or Ext. 7550 (internal use)
Please have a ticket put in if you need an issue resolved.

On Fri, Aug 12, 2016 at 2:03 AM, Snowman <[hidden email]> wrote:
Hello Guys

I need help i got the Devstation with Thinclients (Intel_NUC). They can boot
and everything works i guess.

But...
I dont know how to configure that when 2 Monitors are avaible, it can make a
primary and secundary.
It does everytime mirror both.

I can Plug in a USB Stick nothing is happening, when i put it out theres for
1 second a USB in the File System.
I can not use it, i have CitriX Reciver installed that they can start an
directly work over the webtool with Citrix.

Thx for Help

Greetz from Swiss



--
View this message in context: http://thinstation.4464.n7.nabble.com/Problem-with-2-Monitor-Support-and-USB-tp26163.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. http://sdm.link/zohodev2dev
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. http://sdm.link/zohodev2dev
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Loading...