Re: Copy from usb disk to citrix session very slow in ts 5.4   (Dujq)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Copy from usb disk to citrix session very slow in ts 5.4   (Dujq)

杜建强-2
My network information from lspci is :
Network controller: Broadcom Corporation BCM43224 802.11a/b/g/n (rev 01),I don't know how to test or resolve my question.


------------------ Original ------------------
From:  "thinstation-general-request";<[hidden email]>;
Date:  Tue, Dec 27, 2016 10:47 PM
To:  "thinstation-general"<[hidden email]>;
Subject:  Thinstation-general Digest, Vol 127, Issue 22

Send Thinstation-general mailing list submissions to
[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
https://lists.sourceforge.net/lists/listinfo/thinstation-general
or, via email, send a message with subject or body 'help' to
[hidden email]

You can reach the person managing the list at
[hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Thinstation-general digest..."


Today's Topics:

   1. Default Homepage for Chromium (dusty2006)
   2. Thinstation not loading GUI (mansoorbabbar)
   3. Copy from usb disk to citrix session very slow in ts 5.4 ( ??? )
   4. Re: Newer Firefox to TS 5.5 (Michael K)
   5. Re: Copy from usb disk to citrix session very slow in ts 5.4
      (Don Cupp)
   6. How to autostart a custom package??? (Alexander Harm)


----------------------------------------------------------------------

Message: 1
Date: Wed, 21 Dec 2016 16:34:03 -0700 (MST)
From: dusty2006 <[hidden email]>
Subject: [Thinstation-general] Default Homepage for Chromium
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

I am trying to set the default homepage in Chromium. We are currently using
VMware Desktop-as-a-Service and I would like to have the Homepage always
load the user portal. I have tried changing the preferences.tpl file and the
init.d file but it still doesn't work.



--
View this message in context: http://thinstation.4464.n7.nabble.com/Default-Homepage-for-Chromium-tp26448.html
Sent from the thinstation-general mailing list archive at Nabble.com.



------------------------------

Message: 2
Date: Thu, 22 Dec 2016 02:53:28 -0700 (MST)
From: mansoorbabbar <[hidden email]>
Subject: [Thinstation-general] Thinstation not loading GUI
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

CurrentConfiguration-1.txt
<http://thinstation.4464.n7.nabble.com/file/n26450/CurrentConfiguration-1.txt> 
thinstation-conf-1.txt
<http://thinstation.4464.n7.nabble.com/file/n26450/thinstation-conf-1.txt> 



Hi,
I need some assistance in order to resolve this issue as Thin client is not
loading GUI. I have attached my configuration files. I thought could be
resolution but this also did not help. Even I dropped some of the network
packages but nothing worked. Any assistance in this regard will be highly
appreciated.

I am using SYSLINUX 4.07. TS5.2
CPU: INTEL CELERON J1800 @ 2.41GHZ
RAM:2GB (DDR3L)
GRAPHICS:INTEL HD




--
View this message in context: http://thinstation.4464.n7.nabble.com/Thinstation-not-loading-GUI-tp26450.html
Sent from the thinstation-general mailing list archive at Nabble.com.



------------------------------

Message: 3
Date: Fri, 23 Dec 2016 17:00:34 +0800
From: " ??? " <[hidden email]>
Subject: [Thinstation-general] Copy from usb disk to citrix session
very slow in ts 5.4
To: " thinstation-general "
<[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="gb18030"

Hello everyone,I use TS 5.4 in my pc booting by syslinux,xwfm4 and citrix receiver 13.3,connect and login to windows 2008 using http protocol with wileless network.When i copy a file from local usb disk or local hard drive to receiver session ,it's speed only 200-300k,copying from receiver session to usb disk is also slow,but when i change the os to Win7 or centos6 ,the speed could reach 4-5 M, I don't know why,whether some package that must be installed i don't included or other reason? anyone can test it and resolve for me?


Who can help me ?Thank you very much!
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 4
Date: Fri, 23 Dec 2016 17:43:53 -0500
From: Michael K <[hidden email]>
Subject: Re: [Thinstation-general] Newer Firefox to TS 5.5
To: [hidden email]
Message-ID:
<CADCXkBu7HywOXh=LV-7FL1Gkvpcv4TKUe+=ewi8SB3HrW9P=[hidden email]>
Content-Type: text/plain; charset="utf-8"

Unless you have a strong need for some new feature, the ESR channel works
fine for now.  I'm using the new 45.6.0 just fine.

On Fri, Dec 16, 2016 at 3:39 AM, NoreiT <[hidden email]> wrote:

> Guess I found my answer "Firefox 46.0 requires GTK 3.4" is there any
> posibility to run new gtk or wi will have to wait to release new TS (I have
> found somewhere that new beta have gtk3).
>
>
>
> --
> View this message in context: http://thinstation.4464.n7.
> nabble.com/Newer-Firefox-to-TS-5-5-tp26435p26436.html
> Sent from the thinstation-general mailing list archive at Nabble.com.
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Thinstation-general mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/thinstation-general
>
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 5
Date: Sat, 24 Dec 2016 14:31:24 +0000 (UTC)
From: Don Cupp <[hidden email]>
Subject: Re: [Thinstation-general] Copy from usb disk to citrix
session very slow in ts 5.4
To: <[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

 blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } Which network adapter are you using?


Sent from Yahoo Mail for iPhone


On Friday, December 23, 2016, 1:00 AM, ??? <[hidden email]> wrote:

Hello everyone,I use TS 5.4 in my pc booting by syslinux,xwfm4 and citrix receiver 13.3,connect and login to windows 2008 using http protocol with wileless network.When i copy a file from local usb disk or local hard drive to receiver session ,it's speed only 200-300k,copying from receiver session to usb disk is also slow,but when i change the os to Win7 or centos6 ,the speed could reach 4-5 M, I don't know why,whether some package that must be installed i don't included or other reason? anyone can test it and resolve for me?
Who can help me ?Thank you very much!
------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today.http://sdm.link/intel_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 6
Date: Tue, 27 Dec 2016 15:20:56 +0100
From: Alexander Harm <[hidden email]>
Subject: [Thinstation-general] How to autostart a custom package???
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hello all,

I checked the mailing list but none of replies helped me out (I am a
newbie). I created a simple package with

  *

    some binaries and a script in |/sbin|

  *

    I added |/etc/cmd/example.global| with the following content:
    |CMD_GLOBAL="openvt -s -w /sbin/example.sh"|

  *

    I added the following lines to my |thinstation.conf.buildtime|

    |SESSION_1_TYPE=example
    SESSION_1_AUTOSTART=on
    |

However, the interactive script is never executed. What am I missing???

I also tried:

  *

    configuring the script as console app (ended up in a loop failing to
    log in)

  *

    adding a |/etc/xdg/example.desktop| file (had no effect either)

  *

    tried to install |xterm| and pass the script like
    |SESSION_1_XTERM_OPTIONS="-hold -e /sbin/example.sh"| (didn?t work
    either)

Any hint/help is appreciated.

A

?
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot

------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


End of Thinstation-general Digest, Vol 127, Issue 22
****************************************************

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Copy from usb disk to citrix session very slow in ts 5.4   (Dujq)

Don Cupp
Did the card get all of the firmwares that it needs?


Sent from Yahoo Mail for iPhone

On Tuesday, December 27, 2016, 11:56 PM, 杜建强 <[hidden email]> wrote:

My network information from lspci is :
Network controller: Broadcom Corporation BCM43224 802.11a/b/g/n (rev 01),I don't know how to test or resolve my question.


------------------ Original ------------------
From:  "thinstation-general-request";<[hidden email]>;
Date:  Tue, Dec 27, 2016 10:47 PM
To:  "thinstation-general"<[hidden email]>;
Subject:  Thinstation-general Digest, Vol 127, Issue 22

Send Thinstation-general mailing list submissions to
[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
https://lists.sourceforge.net/lists/listinfo/thinstation-general
or, via email, send a message with subject or body 'help' to
[hidden email]

You can reach the person managing the list at
[hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Thinstation-general digest..."


Today's Topics:

   1. Default Homepage for Chromium (dusty2006)
   2. Thinstation not loading GUI (mansoorbabbar)
   3. Copy from usb disk to citrix session very slow in ts 5.4 ( ??? )
   4. Re: Newer Firefox to TS 5.5 (Michael K)
   5. Re: Copy from usb disk to citrix session very slow in ts 5.4
      (Don Cupp)
   6. How to autostart a custom package??? (Alexander Harm)


----------------------------------------------------------------------

Message: 1
Date: Wed, 21 Dec 2016 16:34:03 -0700 (MST)
From: dusty2006 <[hidden email]>
Subject: [Thinstation-general] Default Homepage for Chromium
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

I am trying to set the default homepage in Chromium. We are currently using
VMware Desktop-as-a-Service and I would like to have the Homepage always
load the user portal. I have tried changing the preferences.tpl file and the
init.d file but it still doesn't work.



--
View this message in context: http://thinstation.4464.n7.nabble.com/Default-Homepage-for-Chromium-tp26448.html
Sent from the thinstation-general mailing list archive at Nabble.com.



------------------------------

Message: 2
Date: Thu, 22 Dec 2016 02:53:28 -0700 (MST)
From: mansoorbabbar <[hidden email]>
Subject: [Thinstation-general] Thinstation not loading GUI
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

CurrentConfiguration-1.txt
<http://thinstation.4464.n7.nabble.com/file/n26450/CurrentConfiguration-1.txt> 
thinstation-conf-1.txt
<http://thinstation.4464.n7.nabble.com/file/n26450/thinstation-conf-1.txt> 



Hi,
I need some assistance in order to resolve this issue as Thin client is not
loading GUI. I have attached my configuration files. I thought could be
resolution but this also did not help. Even I dropped some of the network
packages but nothing worked. Any assistance in this regard will be highly
appreciated.

I am using SYSLINUX 4.07. TS5.2
CPU: INTEL CELERON J1800 @ 2.41GHZ
RAM:2GB (DDR3L)
GRAPHICS:INTEL HD




--
View this message in context: http://thinstation.4464.n7.nabble.com/Thinstation-not-loading-GUI-tp26450.html
Sent from the thinstation-general mailing list archive at Nabble.com.



------------------------------

Message: 3
Date: Fri, 23 Dec 2016 17:00:34 +0800
From: " ??? " <[hidden email]>
Subject: [Thinstation-general] Copy from usb disk to citrix session
very slow in ts 5.4
To: " thinstation-general "
<[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="gb18030"

Hello everyone,I use TS 5.4 in my pc booting by syslinux,xwfm4 and citrix receiver 13.3,connect and login to windows 2008 using http protocol with wileless network.When i copy a file from local usb disk or local hard drive to receiver session ,it's speed only 200-300k,copying from receiver session to usb disk is also slow,but when i change the os to Win7 or centos6 ,the speed could reach 4-5 M, I don't know why,whether some package that must be installed i don't included or other reason? anyone can test it and resolve for me?


Who can help me ?Thank you very much!
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 4
Date: Fri, 23 Dec 2016 17:43:53 -0500
From: Michael K <[hidden email]>
Subject: Re: [Thinstation-general] Newer Firefox to TS 5.5
To: [hidden email]
Message-ID:
<CADCXkBu7HywOXh=LV-7FL1Gkvpcv4TKUe+=ewi8SB3HrW9P=[hidden email]>
Content-Type: text/plain; charset="utf-8"

Unless you have a strong need for some new feature, the ESR channel works
fine for now.  I'm using the new 45.6.0 just fine.

On Fri, Dec 16, 2016 at 3:39 AM, NoreiT <[hidden email]> wrote:

> Guess I found my answer "Firefox 46.0 requires GTK 3.4" is there any
> posibility to run new gtk or wi will have to wait to release new TS (I have
> found somewhere that new beta have gtk3).
>
>
>
> --
> View this message in context: http://thinstation.4464.n7.
> nabble.com/Newer-Firefox-to-TS-5-5-tp26435p26436.html
> Sent from the thinstation-general mailing list archive at Nabble.com.
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Thinstation-general mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/thinstation-general
>
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 5
Date: Sat, 24 Dec 2016 14:31:24 +0000 (UTC)
From: Don Cupp <[hidden email]>
Subject: Re: [Thinstation-general] Copy from usb disk to citrix
session very slow in ts 5.4
To: <[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

 blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; } Which network adapter are you using?


Sent from Yahoo Mail for iPhone


On Friday, December 23, 2016, 1:00 AM, ??? <[hidden email]> wrote:

Hello everyone,I use TS 5.4 in my pc booting by syslinux,xwfm4 and citrix receiver 13.3,connect and login to windows 2008 using http protocol with wileless network.When i copy a file from local usb disk or local hard drive to receiver session ,it's speed only 200-300k,copying from receiver session to usb disk is also slow,but when i change the os to Win7 or centos6 ,the speed could reach 4-5 M, I don't know why,whether some package that must be installed i don't included or other reason? anyone can test it and resolve for me?
Who can help me ?Thank you very much!
------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today.http://sdm.link/intel_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 6
Date: Tue, 27 Dec 2016 15:20:56 +0100
From: Alexander Harm <[hidden email]>
Subject: [Thinstation-general] How to autostart a custom package???
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hello all,

I checked the mailing list but none of replies helped me out (I am a
newbie). I created a simple package with

  *

    some binaries and a script in |/sbin|

  *

    I added |/etc/cmd/example.global| with the following content:
    |CMD_GLOBAL="openvt -s -w /sbin/example.sh"|

  *

    I added the following lines to my |thinstation.conf.buildtime|

    |SESSION_1_TYPE=example
    SESSION_1_AUTOSTART=on
    |

However, the interactive script is never executed. What am I missing???

I also tried:

  *

    configuring the script as console app (ended up in a loop failing to
    log in)

  *

    adding a |/etc/xdg/example.desktop| file (had no effect either)

  *

    tried to install |xterm| and pass the script like
    |SESSION_1_XTERM_OPTIONS="-hold -e /sbin/example.sh"| (didn?t work
    either)

Any hint/help is appreciated.

A

?
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot

------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


End of Thinstation-general Digest, Vol 127, Issue 22
****************************************************
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
<a ymailto="mailto:Thinstation-general@lists.sourceforge.net" href="javascript:return">Thinstation-general@...
https://lists.sourceforge.net/lists/listinfo/thinstation-general

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general