Re: Thinstation-general Digest, Vol 113, Issue 1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Thinstation-general Digest, Vol 113, Issue 1

David Fetrow

 Is there a way to create a writable partition where a user can store a few files
 persistently? I have a usage case where that would be really useful.

  -david fetrow

On Sun, Oct 4, 2015 at 4:19 AM, <[hidden email]> wrote:
Send Thinstation-general mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        https://lists.sourceforge.net/lists/listinfo/thinstation-general
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Thinstation-general digest..."


Today's Topics:

   1. Re: How to add video drivers to thinstation       5.4 (Trenta sis)
   2. xbmc package removed? (Johannes Martin)
   3. Support for x2go (Johannes Martin)
   4. Scp as hdupdate and net file method (Trenta sis)


----------------------------------------------------------------------

Message: 1
Date: Thu, 1 Oct 2015 08:41:05 +0200
From: Trenta sis <[hidden email]>
Subject: Re: [Thinstation-general] How to add video drivers to
        thinstation     5.4
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hi,

Driver required is tridenfb, that with previous version was available and
now not.

We have used ./build --allmodules to ensure that use allmodules, but is not
working and we have enabled this packages:
#!!X related
# --- XOrg 7.7
#package xorg7-v4l
package xorg7-vesa        #A fallback driver that works with almost
everything. Does allow resolution changes
package xorg7-vmware
package xorg7-ati        #ATI video driver for most modern ATI chipsets.
Usually requires several firmwares
package xorg7-nouveau        #New opensource nvidia driver
#package xorg7_nvidia        #Proprietary nvidia driver
#package xorg7_nvidia_64         # Additional 64bit module
package xorg7-openchrome    #Via Video Chipsets driver
package xorg7-intel        #Intel video driver for most modern chipsets
except the GMA3500/3600
package xorg7-sis

and Xorg.log appears this

[    77.736] (WW) Warning, couldn't open module trident
[    77.737] (II) UnloadModule: "trident"
[    77.737] (II) Unloading trident
[    77.737] (EE) Failed to load module "trident" (module does not exist, 0)
[    77.737] (II) LoadModule: "modesetting"
[    77.738] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    77.747] (II) Module modesetting: vendor="X.Org Foundation"
[    77.747]    compiled for 1.17.1, module version = 1.17.1
[    77.747]    Module class: X.Org Video Driver
[    77.747]    ABI class: X.Org Video Driver, version 19.0
[    77.747] (II) LoadModule: "fbdev"
[    77.748] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    77.759] (II) Module fbdev: vendor="X.Org Foundation"
[    77.759]    compiled for 1.17.1, module version = 0.4.4
[    77.759]    Module class: X.Org Video Driver
[    77.759]    ABI class: X.Org Video Driver, version 19.0
[    77.759] (II) LoadModule: "vesa"
[    77.762] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    77.771] (II) Module vesa: vendor="X.Org Foundation"
[    77.772]    compiled for 1.17.1, module version = 2.3.3
[    77.772]    Module class: X.Org Video Driver
[    77.772]    ABI class: X.Org Video Driver, version 19.0
[    77.772] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    77.772] (II) FBDEV: driver for framebuffer: fbdev
[    77.772] (II) VESA: driver for VESA chipsets: vesa
[    77.772] (++) using VT number 5
[    77.932] (EE) open /dev/dri/card0: No such file or directory
[    77.932] (WW) Falling back to old probe method for modesetting
[    77.932] (EE) open /dev/dri/card0: No such file or directory
[    77.933] (II) Loading sub module "fbdevhw"
[    77.933] (II) LoadModule: "fbdevhw"
[    77.935] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    77.949] (II) Module fbdevhw: vendor="X.Org Foundation"
[    77.949]    compiled for 1.17.1, module version = 0.0.2
[    77.949]    ABI class: X.Org Video Driver, version 19.0
[    77.950] (**) FBDEV(1): claimed PCI slot 1@0:1:0
[    77.951] (II) FBDEV(1): using default device
[    77.951] (WW) Falling back to old probe method for vesa
[    77.952] (EE) Screen 0 deleted because of no matching config section.
[    77.952] (II) UnloadModule: "modesetting"
[    77.953] (++) FBDEV(0): Depth 24, (--) framebuffer bpp 32
[    77.954] (==) FBDEV(0): RGB weight 888
[    77.954] (==) FBDEV(0): Default visual is TrueColor
[    77.954] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    77.954] (II) FBDEV(0): hardware: VESA VGA (video memory: 4096kB)
[    77.955] (II) FBDEV(0): checking modes against framebuffer device...
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" not found
[    77.955] (II) FBDEV(0):     mode "1024x764" not found
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" not found
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" not found
[    77.957] (II) FBDEV(0):     mode "x" not found
[    77.957] (II) FBDEV(0): checking modes against monitor...
[    77.957] (--) FBDEV(0): Virtual size is 1280x1024 (pitch 1280)
[    77.957] (**) FBDEV(0):  Built-in mode "current": 108.9 MHz, 63.6 kHz,
60.0 Hz
[    77.958] (II) FBDEV(0): Modeline "current"x0.0  108.94  1280 1359 1496
1713  1024 1025 1028 1060 -hsync +vsync -csync (63.6 kHz b)
[    77.958] (==) FBDEV(0): DPI set to (96, 96)
[    77.958] (II) Loading sub module "fb"
[    77.958] (II) LoadModule: "fb"
[    77.961] (II) Loading /usr/lib/xorg/modules/libfb.so
[    77.980] (II) Module fb: vendor="X.Org Foundation"
[    77.981]    compiled for 1.17.1, module version = 1.0.0
[    77.981]    ABI class: X.Org ANSI C Emulation, version 0.4
[    77.981] (**) FBDEV(0): using shadow framebuffer
[    77.981] (II) Loading sub module "shadow"
[    77.981] (II) LoadModule: "shadow"
[    77.984] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    77.996] (II) Module shadow: vendor="X.Org Foundation"
[    77.996]    compiled for 1.17.1, module version = 1.1.0
[    77.996]    ABI class: X.Org ANSI C Emulation, version 0.4
[    77.996] (II) UnloadModule: "vesa"
[    77.996] (II) Unloading vesa
[    77.997] (==) Depth 24 pixmap format is 32 bpp
[    78.314] (EE) FBDEV(0): FBIOPUT_VSCREENINFO succeeded but modified mode
[    78.314] (EE) FBDEV(0): mode initialization failed
[    78.314] (EE)
Fatal server error:
[    78.314] (EE) AddScreen/ScreenInit failed for driver 0
[    78.314] (EE)
[    78.315] (EE)
Please consult the ThinStation made by Don Cupp support
         at http://www.thinstation.org


What can I do? For future support with hardware how can I add support of
old hardware that was workign with 2.2 and now is not supported with 5.4,
we like to add as supported hardware...

thanks



2015-09-30 12:52 GMT+02:00 Trenta sis <[hidden email]>:

> hi,
>
> We have detected that after upgrade from thinstation 2.2 to 5.4 some video
> card are not detected with thinstation 5.4, and seems that the problem is
> that some video drivers are not added to thinstation 5.4, how can we add
> new video drivers?
>
> Thanks
>
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 2
Date: Thu, 1 Oct 2015 21:10:57 +0200 (CEST)
From: Johannes Martin <[hidden email]>
Subject: [Thinstation-general] xbmc package removed?
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII

Hi,

I noticed that xbmc has been removed from the packages directory (was
there in 5.1, not there in 5.4). Was there any particular reason for this?
Will we see kodi at some point in the future?

Regards
        Johannes

---

Mit zwei Euro im Monat helfen:
        http://www.2-euro-helfen.de/
Help to fight hunger and injustice in our world:
        http://www.devp.org/
        http://www.oxfam.org/




------------------------------

Message: 3
Date: Thu, 1 Oct 2015 21:12:50 +0200 (CEST)
From: Johannes Martin <[hidden email]>
Subject: [Thinstation-general] Support for x2go
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII

Hi,

a couple of years ago there were some messages exchanged on this list
about supporting x2go in thinstation, but I don't see that anything has
been done in that direction. Were there some problems or is it just that
nobody has gotten around to package x2go for thinstation?

Regards
        Johannes

---

Mit zwei Euro im Monat helfen:
        http://www.2-euro-helfen.de/
Help to fight hunger and injustice in our world:
        http://www.devp.org/
        http://www.oxfam.org/



------------------------------

Message: 4
Date: Sun, 4 Oct 2015 13:19:11 +0200
From: Trenta sis <[hidden email]>
Subject: [Thinstation-general] Scp as hdupdate and net file method
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hi,

Now we are using tftp as net file method and hdupdate, but we like to
migrate to scp to increase performance and security.
I'm not sure how to do this, my questions are realted what user to user how
to create and configure scp as method for net file method and hdupdate...

How can i do this?
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

------------------------------------------------------------------------------


------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


End of Thinstation-general Digest, Vol 113, Issue 1
***************************************************



--
David Fetrow

Spoken Communications

NOTICE: The information contained in this email may be confidential, proprietary and/or legally privileged. It has been sent for the sole use of the intended recipient(s). If the reader of this message is not an intended recipient, you are hereby notified that any unauthorized review, use, disclosure, dissemination, distribution, or copying of this communication, or any of its contents, is strictly prohibited. If you have received this communication in error, please reply to the sender and destroy all copies of the message. Thank you.


------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Thinstation-general Digest, Vol 113, Issue 1

Don Cupp
Checkout the bind mounts and/or storage mounts. Either approach might work for you.



On Monday, October 5, 2015 12:25 PM, David Fetrow <[hidden email]> wrote:



 Is there a way to create a writable partition where a user can store a few files
 persistently? I have a usage case where that would be really useful.

  -david fetrow

On Sun, Oct 4, 2015 at 4:19 AM, <[hidden email]> wrote:
Send Thinstation-general mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        https://lists.sourceforge.net/lists/listinfo/thinstation-general
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Thinstation-general digest..."


Today's Topics:

   1. Re: How to add video drivers to thinstation       5.4 (Trenta sis)
   2. xbmc package removed? (Johannes Martin)
   3. Support for x2go (Johannes Martin)
   4. Scp as hdupdate and net file method (Trenta sis)


----------------------------------------------------------------------

Message: 1
Date: Thu, 1 Oct 2015 08:41:05 +0200
From: Trenta sis <[hidden email]>
Subject: Re: [Thinstation-general] How to add video drivers to
        thinstation     5.4
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hi,

Driver required is tridenfb, that with previous version was available and
now not.

We have used ./build --allmodules to ensure that use allmodules, but is not
working and we have enabled this packages:
#!!X related
# --- XOrg 7.7
#package xorg7-v4l
package xorg7-vesa        #A fallback driver that works with almost
everything. Does allow resolution changes
package xorg7-vmware
package xorg7-ati        #ATI video driver for most modern ATI chipsets.
Usually requires several firmwares
package xorg7-nouveau        #New opensource nvidia driver
#package xorg7_nvidia        #Proprietary nvidia driver
#package xorg7_nvidia_64         # Additional 64bit module
package xorg7-openchrome    #Via Video Chipsets driver
package xorg7-intel        #Intel video driver for most modern chipsets
except the GMA3500/3600
package xorg7-sis

and Xorg.log appears this

[    77.736] (WW) Warning, couldn't open module trident
[    77.737] (II) UnloadModule: "trident"
[    77.737] (II) Unloading trident
[    77.737] (EE) Failed to load module "trident" (module does not exist, 0)
[    77.737] (II) LoadModule: "modesetting"
[    77.738] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    77.747] (II) Module modesetting: vendor="X.Org Foundation"
[    77.747]    compiled for 1.17.1, module version = 1.17.1
[    77.747]    Module class: X.Org Video Driver
[    77.747]    ABI class: X.Org Video Driver, version 19.0
[    77.747] (II) LoadModule: "fbdev"
[    77.748] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    77.759] (II) Module fbdev: vendor="X.Org Foundation"
[    77.759]    compiled for 1.17.1, module version = 0.4.4
[    77.759]    Module class: X.Org Video Driver
[    77.759]    ABI class: X.Org Video Driver, version 19.0
[    77.759] (II) LoadModule: "vesa"
[    77.762] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    77.771] (II) Module vesa: vendor="X.Org Foundation"
[    77.772]    compiled for 1.17.1, module version = 2.3.3
[    77.772]    Module class: X.Org Video Driver
[    77.772]    ABI class: X.Org Video Driver, version 19.0
[    77.772] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    77.772] (II) FBDEV: driver for framebuffer: fbdev
[    77.772] (II) VESA: driver for VESA chipsets: vesa
[    77.772] (++) using VT number 5
[    77.932] (EE) open /dev/dri/card0: No such file or directory
[    77.932] (WW) Falling back to old probe method for modesetting
[    77.932] (EE) open /dev/dri/card0: No such file or directory
[    77.933] (II) Loading sub module "fbdevhw"
[    77.933] (II) LoadModule: "fbdevhw"
[    77.935] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    77.949] (II) Module fbdevhw: vendor="X.Org Foundation"
[    77.949]    compiled for 1.17.1, module version = 0.0.2
[    77.949]    ABI class: X.Org Video Driver, version 19.0
[    77.950] (**) FBDEV(1): claimed PCI slot 1@0:1:0
[    77.951] (II) FBDEV(1): using default device
[    77.951] (WW) Falling back to old probe method for vesa
[    77.952] (EE) Screen 0 deleted because of no matching config section.
[    77.952] (II) UnloadModule: "modesetting"
[    77.953] (++) FBDEV(0): Depth 24, (--) framebuffer bpp 32
[    77.954] (==) FBDEV(0): RGB weight 888
[    77.954] (==) FBDEV(0): Default visual is TrueColor
[    77.954] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    77.954] (II) FBDEV(0): hardware: VESA VGA (video memory: 4096kB)
[    77.955] (II) FBDEV(0): checking modes against framebuffer device...
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" test failed
[    77.955] (II) FBDEV(0):     mode "1280x1024" not found
[    77.955] (II) FBDEV(0):     mode "1024x764" not found
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" test failed
[    77.956] (II) FBDEV(0):     mode "800x600" not found
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.956] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" test failed
[    77.957] (II) FBDEV(0):     mode "640x480" not found
[    77.957] (II) FBDEV(0):     mode "x" not found
[    77.957] (II) FBDEV(0): checking modes against monitor...
[    77.957] (--) FBDEV(0): Virtual size is 1280x1024 (pitch 1280)
[    77.957] (**) FBDEV(0):  Built-in mode "current": 108.9 MHz, 63.6 kHz,
60.0 Hz
[    77.958] (II) FBDEV(0): Modeline "current"x0.0  108.94  1280 1359 1496
1713  1024 1025 1028 1060 -hsync +vsync -csync (63.6 kHz b)
[    77.958] (==) FBDEV(0): DPI set to (96, 96)
[    77.958] (II) Loading sub module "fb"
[    77.958] (II) LoadModule: "fb"
[    77.961] (II) Loading /usr/lib/xorg/modules/libfb.so
[    77.980] (II) Module fb: vendor="X.Org Foundation"
[    77.981]    compiled for 1.17.1, module version = 1.0.0
[    77.981]    ABI class: X.Org ANSI C Emulation, version 0.4
[    77.981] (**) FBDEV(0): using shadow framebuffer
[    77.981] (II) Loading sub module "shadow"
[    77.981] (II) LoadModule: "shadow"
[    77.984] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    77.996] (II) Module shadow: vendor="X.Org Foundation"
[    77.996]    compiled for 1.17.1, module version = 1.1.0
[    77.996]    ABI class: X.Org ANSI C Emulation, version 0.4
[    77.996] (II) UnloadModule: "vesa"
[    77.996] (II) Unloading vesa
[    77.997] (==) Depth 24 pixmap format is 32 bpp
[    78.314] (EE) FBDEV(0): FBIOPUT_VSCREENINFO succeeded but modified mode
[    78.314] (EE) FBDEV(0): mode initialization failed
[    78.314] (EE)
Fatal server error:
[    78.314] (EE) AddScreen/ScreenInit failed for driver 0
[    78.314] (EE)
[    78.315] (EE)
Please consult the ThinStation made by Don Cupp support
         at http://www.thinstation.org


What can I do? For future support with hardware how can I add support of
old hardware that was workign with 2.2 and now is not supported with 5.4,
we like to add as supported hardware...

thanks



2015-09-30 12:52 GMT+02:00 Trenta sis <[hidden email]>:

> hi,
>
> We have detected that after upgrade from thinstation 2.2 to 5.4 some video
> card are not detected with thinstation 5.4, and seems that the problem is
> that some video drivers are not added to thinstation 5.4, how can we add
> new video drivers?
>
> Thanks
>
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

Message: 2
Date: Thu, 1 Oct 2015 21:10:57 +0200 (CEST)
From: Johannes Martin <[hidden email]>
Subject: [Thinstation-general] xbmc package removed?
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII

Hi,

I noticed that xbmc has been removed from the packages directory (was
there in 5.1, not there in 5.4). Was there any particular reason for this?
Will we see kodi at some point in the future?

Regards
        Johannes

---

Mit zwei Euro im Monat helfen:
        http://www.2-euro-helfen.de/
Help to fight hunger and injustice in our world:
        http://www.devp.org/
        http://www.oxfam.org/




------------------------------

Message: 3
Date: Thu, 1 Oct 2015 21:12:50 +0200 (CEST)
From: Johannes Martin <[hidden email]>
Subject: [Thinstation-general] Support for x2go
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII

Hi,

a couple of years ago there were some messages exchanged on this list
about supporting x2go in thinstation, but I don't see that anything has
been done in that direction. Were there some problems or is it just that
nobody has gotten around to package x2go for thinstation?

Regards
        Johannes

---

Mit zwei Euro im Monat helfen:
        http://www.2-euro-helfen.de/
Help to fight hunger and injustice in our world:
        http://www.devp.org/
        http://www.oxfam.org/



------------------------------

Message: 4
Date: Sun, 4 Oct 2015 13:19:11 +0200
From: Trenta sis <[hidden email]>
Subject: [Thinstation-general] Scp as hdupdate and net file method
To: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hi,

Now we are using tftp as net file method and hdupdate, but we like to
migrate to scp to increase performance and security.
I'm not sure how to do this, my questions are realted what user to user how
to create and configure scp as method for net file method and hdupdate...

How can i do this?
-------------- next part --------------
An HTML attachment was scrubbed...

------------------------------

------------------------------------------------------------------------------


------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general


End of Thinstation-general Digest, Vol 113, Issue 1
***************************************************



--
David Fetrow

Spoken Communications

NOTICE: The information contained in this email may be confidential, proprietary and/or legally privileged. It has been sent for the sole use of the intended recipient(s). If the reader of this message is not an intended recipient, you are hereby notified that any unauthorized review, use, disclosure, dissemination, distribution, or copying of this communication, or any of its contents, is strictly prohibited. If you have received this communication in error, please reply to the sender and destroy all copies of the message. Thank you.

------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general