Sound redirection vmware view client 3.4 or 3.5

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Sound redirection vmware view client 3.4 or 3.5

J.T.
Hi all (and Michael K),
with thinstation 5.4.2 and vmware view client 3.4 (or 3.5) does not work sound redirection over PCoIP (I did not try rdp). When I tried run vm from Windows client 3.4 everything works. I have one Igel zero (from factory with client 3.4) and sound redirection works.
Any advice?
Jan

------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Sound redirection vmware view client 3.4 or 3.5

Michael K-2
Have you confirmed that you have native sound at least?
I don't think there are any special parts needed for audio redirection.
Give yourself a Window manager and/or a browser and go to YouTube or something.  May be a missing audio driver.  Are you doing --allmodules?

On Mon, Jan 4, 2016 at 5:49 PM, J.T. <[hidden email]> wrote:
Hi all (and Michael K),
with thinstation 5.4.2 and vmware view client 3.4 (or 3.5) does not work sound redirection over PCoIP (I did not try rdp). When I tried run vm from Windows client 3.4 everything works. I have one Igel zero (from factory with client 3.4) and sound redirection works.
Any advice?
Jan

------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: Sound redirection vmware view client 3.4 or 3.5

J.T.
OK, I started over with fresh Thinstation and problem disappeared.
Thanks for pointing me in the right direction.
Jan

2016-01-04 18:03 GMT+01:00 Michael K <[hidden email]>:
Have you confirmed that you have native sound at least?
I don't think there are any special parts needed for audio redirection.
Give yourself a Window manager and/or a browser and go to YouTube or something.  May be a missing audio driver.  Are you doing --allmodules?

On Mon, Jan 4, 2016 at 5:49 PM, J.T. <[hidden email]> wrote:
Hi all (and Michael K),
with thinstation 5.4.2 and vmware view client 3.4 (or 3.5) does not work sound redirection over PCoIP (I did not try rdp). When I tried run vm from Windows client 3.4 everything works. I have one Igel zero (from factory with client 3.4) and sound redirection works.
Any advice?
Jan

------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general