The system was not able to go graphical

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

The system was not able to go graphical

Vojtěch Urban
Hello,
my screen always display error "The system was not able to go graphical" and thinstation do not able to start session. Could you help me please?
 
I have tried a Factory Reset, but it did not help me.
The thinstation starts OK only with compilation without all modules, but internet do not work "No network connection".
I need working internet in the thinstation, due to this I must compile with all modules, but again "The system was not able to go graphical".
 
I use the thinstation 5.4 and I have built a thinclient pc with ASROCK AM1B-ITX motherboard and procesor AMD Sempron X2 2650 with Integrated graphics core Radeon HD 8000.
The thinstation working without problem above on a notebook and another devices also on the virtualbox, but my own build thinclient do not working and I need to build the more thinclient.
 
Thank you very much for your help.
 
 
Best Regards
 
Vojtech Urban
Reply | Threaded
Open this post in threaded view
|

Re: The system was not able to go graphical

Don Cupp
param allfirmware true



On Wednesday, November 4, 2015 1:21 AM, Vojtěch Urban <[hidden email]> wrote:


Hello,
my screen always display error "The system was not able to go graphical" and
thinstation do not able to start session. Could you help me please?

I have tried a Factory Reset, but it did not help me.
The thinstation starts OK only with compilation without all modules, but
internet do not work "No network connection".
I need working internet in the thinstation, due to this I must compile with
all modules, but again "The system was not able to go graphical".

I use the thinstation 5.4 and I have built a thinclient pc with ASROCK
AM1B-ITX motherboard and procesor AMD Sempron X2 2650 with Integrated
graphics core Radeon HD 8000.
The thinstation working without problem above on a notebook and another
devices also on the virtualbox, but my own build thinclient do not working
and I need to build the more thinclient.

Thank you very much for your help.


Best Regards

Vojtech Urban



--
View this message in context: http://thinstation.4464.n7.nabble.com/The-system-was-not-able-to-go-graphical-tp25778.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general



------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: The system was not able to go graphical

Vojtěch Urban
Hello Don,
thank you very much for your reply.

I have "param allfirmware true" but when I start the compilation the terminal shows for all firmware "Error. Firmware ............... not found". What do I do wrong, please.

Thank you
 
Best Regards
 
Vojtech Urban
Reply | Threaded
Open this post in threaded view
|

Re: The system was not able to go graphical

Don Cupp
In reply to this post by Vojtěch Urban
Not all firmwares will be found, but hopefully the ones you need, will be.



Sent from my Verizon Wireless 4G LTE smartphone


-------- Original message --------
From: Vojtěch Urban <[hidden email]>
Date: 11/04/2015 11:33 PM (GMT-08:00)
To: [hidden email]
Subject: Re: [Thinstation-general] The system was not able to go graphical

Hello Don,
thank you very much for your reply.

I have "param allfirmware true" but when I start the compilation the
terminal shows for all firmware "Error. Firmware ............... not found".
What do I do wrong, please.

Thank you

Best Regards

Vojtech Urban



--
View this message in context: http://thinstation.4464.n7.nabble.com/The-system-was-not-able-to-go-graphical-tp25778p25781.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general

------------------------------------------------------------------------------

_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|

Re: The system was not able to go graphical

Vojtěch Urban
Hello Don,
unfortunatelly it don't help me. The screen still show me "The system was not able to go graphical".
Could it means the thinstation do not support my hardware? But when i compile without all modules it's OK except internet connection.

Thak you Don for your help.