Quantcast

Thinstation Audio oddity

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Thinstation Audio oddity

emuhuron
I've been struggling with the audio on a Dell 760.  Emailed everyone last week and Don replied.  Per his advice, tried to merge two system board profiles into one module.list file and rebuild--with no luck.

This morning, I decided to pull one of the deployed pc's (that didn't have audio) and swap it with my functional test pc. This was so I could work on it without walking across building.  Now, my test pc is on the other port and has no volume control.  And, my conf room pc has audio (and is at the test pc's port).  What would swapping pc's on the network have to do with audio control?  Here's all the things that I have turned on for using with pc volume and Webcam.  Don't know if all are needed, but it's how I got my system to work (turned on in build.conf):

v4l-utils, alsa, alsa-lib, alsa-plugins, pulseaudio, gstreamer, pavucontrol

Fyi:  I turned on package volumecontrol in my attempt to fix it, but that didn't do anything.  TO deploy the system, we have created a pxe-boot that pulls our permanent image.  The PXE-boot had the volume level control.  Matched all packages between default TS-image and my image.  Post-changes, mine still didn't have volume control on my TS-image at the other network port.

I believe both pc's are on the same switch too.

Brian Koch
IT Dept
City of Taylor, MI
(734) 374-1514 or Ext. 7550 (internal use)
Please have a ticket put in if you need an issue resolved.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Thinstation Audio oddity

emuhuron
OK.  I figured out that the volume control only appears if the webcam is plugged in.  It gets card 0, then it moves Intel HDA to card 1 and I get audio.  If no webcam at user desk, then Intel HDA is defaulted on card 0 and I get no audio.  Where would I correct that?


Brian Koch
IT Dept
City of Taylor, MI
(734) 374-1514 or Ext. 7550 (internal use)
Please have a ticket put in if you need an issue resolved.

On Mon, Feb 13, 2017 at 11:41 AM, Brian Koch <[hidden email]> wrote:
I've been struggling with the audio on a Dell 760.  Emailed everyone last week and Don replied.  Per his advice, tried to merge two system board profiles into one module.list file and rebuild--with no luck.

This morning, I decided to pull one of the deployed pc's (that didn't have audio) and swap it with my functional test pc. This was so I could work on it without walking across building.  Now, my test pc is on the other port and has no volume control.  And, my conf room pc has audio (and is at the test pc's port).  What would swapping pc's on the network have to do with audio control?  Here's all the things that I have turned on for using with pc volume and Webcam.  Don't know if all are needed, but it's how I got my system to work (turned on in build.conf):

v4l-utils, alsa, alsa-lib, alsa-plugins, pulseaudio, gstreamer, pavucontrol

Fyi:  I turned on package volumecontrol in my attempt to fix it, but that didn't do anything.  TO deploy the system, we have created a pxe-boot that pulls our permanent image.  The PXE-boot had the volume level control.  Matched all packages between default TS-image and my image.  Post-changes, mine still didn't have volume control on my TS-image at the other network port.

I believe both pc's are on the same switch too.

Brian Koch
IT Dept
City of Taylor, MI
<a href="tel:(734)%20374-1514" value="+17343741514" target="_blank">(734) 374-1514 or Ext. 7550 (internal use)
Please have a ticket put in if you need an issue resolved.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Thinstation-general mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Loading...